Forums  

Go Back   Forums > Talk > General FPP Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 02-27-2009, 02:55 PM
GimenesSferica's Avatar
GimenesSferica GimenesSferica is offline
Member
 
Join Date: Sep 2008
Location: S?o Paulo, SP - Brazil
Posts: 40
Downloads: 1
Uploads: 0
Send a message via MSN to GimenesSferica
Question SWF Reloading problem

Hi,

I already post this but, there was no answer... May some one help me now please?

My client is a Restaurant with 5 diferent units. A made the panoramas of all 5 units and I have to link the units. I am using a swf as a Thumbs gallery to choose the pano will be displayed.
There are 2 options:
1- use diferent XMLs for each unit, and put one SWF for each unit taht appear only the thumbs of the respective unit.
2- use just one XML for all units, have 5 different SWFs and use linked/unlinked to make the thumbs gallery appear just on the right panos.

On both options what is happening that just the first SWF is appearing ok, but all the other SWFs are loaded but there is no thumbs.
The thumbs are external JPGs of the swf.

See what is happening: www.sferica.com.br/teste/XML/ Click on AMBIENTES to see the Thumbs gallery, than click on UNIDADES, than PERDIZES. A new XML is loaded, but the SWF thumbs gallery are blanc.

My files are on this zip: www.sferica.com.br/teste/xml.zip

I am facing this problem for more than one month and I didn't find any sollution. I really need help...

Thanks again, and I hope this time some one could find a solution.

Tiago Gimenes
Sferica Virtual Tour
Reply With Quote
Reply

Tags
external xml, reloading, swf, xml

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 09:32 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.