Forums  

Go Back   Forums > Talk > General FPP Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 10-23-2007, 10:30 PM
bloupi bloupi is offline
Member
 
Join Date: Apr 2007
Posts: 33
Downloads: 0
Uploads: 0
Default glassmeter jump...

Hi,

I use movDecoder, embedPano, and thumbnails in a project. The first pano loads at start
__panorama.loadPanorama("panoName=panoA&xml_file=p anoA.xml")

and glassmeter shows progress regularly, but when I click on the thumbnail,
__panorama.externals.hotspots.loadPano(["loadPano?xml_file=panoB.xml"])
and in xml :
__<global onStart="loadPano(panoName=panoB&pan=-120,10,none);">

glassmeter freezes at Okb during about 20-30s (for 800-1200 kb files) then jumps to end in 2s. When it is in cache, the pano comes instantly.

Is this normal or did I miss something in the script ? Why does'nt glassMeter show his progress?

Thanks for your help

Philippe
Reply With Quote
  #2  
Old 10-24-2007, 08:29 AM
bloupi bloupi is offline
Member
 
Join Date: Apr 2007
Posts: 33
Downloads: 0
Uploads: 0
Default Fixed !

Hi all

after reading Davx's post
Code:
the xml file have to be perfect,
if you try to comment some lines, it breaks .xml too
may be Denis should make a note about this in tutorial...
I've corrected all my xml files and now the glassmeter works (see the progressive loading) and the files loads in 5-10s instead of 20-30s.

Thanks for sharing your lucky find !

Philippe
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 07:27 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.