Forums  

Go Back   Forums > Talk > General FPP Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 10-20-2008, 02:42 PM
henri henri is offline
Junior Member
 
Join Date: Mar 2008
Posts: 14
Downloads: 0
Uploads: 0
Default autorotate shift line

Hi,
When autorotator starts it shifts the panorama a pixel or two to the left, leaving a vertical white line of space on the right.

Does anybody else recognize this problem, and more importantly who has a solution?

Henri
Reply With Quote
  #2  
Old 10-20-2008, 02:49 PM
HansNyberg HansNyberg is offline
Senior Member
 
Join Date: Oct 2007
Posts: 611
Downloads: 0
Uploads: 0
Default

A link please or a screenshot showing it.

Hans
Reply With Quote
  #3  
Old 10-20-2008, 04:15 PM
henri henri is offline
Junior Member
 
Join Date: Mar 2008
Posts: 14
Downloads: 0
Uploads: 0
Default

Here it is Hans.

removed

Henri

Last edited by henri; 10-31-2008 at 09:42 AM.
Reply With Quote
  #4  
Old 10-20-2008, 05:46 PM
HansNyberg HansNyberg is offline
Senior Member
 
Join Date: Oct 2007
Posts: 611
Downloads: 0
Uploads: 0
Default

I see what you mean .
I think this has to do with the way low and high image quality works.

Have you tried to define the width of the pano to 1 or 2 pixels larger than the container.
534 for example.
I always use iframe for this kind and that would work for me. Not sure if it works for a CSS container.

Hans
Reply With Quote
  #5  
Old 10-20-2008, 07:25 PM
henri henri is offline
Junior Member
 
Join Date: Mar 2008
Posts: 14
Downloads: 0
Uploads: 0
Default

Solved.
Thanks Hans, your comments pushed me towards the solution.

Setting the with of the actual flash view 1 pixel smaller solved it.

Flash was having trouble with 533x400 but works fine with 532x400.
Don't know why, guess it has something to do with aspect ratio.
Anyway 1 pixel less width solved it

Henri
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 10:30 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.