Forums  

Go Back   Forums > Talk > General FPP Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 12-10-2007, 01:35 PM
izoneguy izoneguy is offline
Moderator
 
Join Date: Sep 2007
Posts: 273
Downloads: 0
Uploads: 0
Default Latest version of flash

It seems the latest version of flash player will not
load my panos? Anyone else have this problem?
Reply With Quote
  #2  
Old 12-10-2007, 02:47 PM
HansNyberg HansNyberg is offline
Senior Member
 
Join Date: Oct 2007
Posts: 611
Downloads: 0
Uploads: 0
Default

Mac PC or Linus?
What browser?
Reply With Quote
  #3  
Old 12-10-2007, 03:05 PM
HansNyberg HansNyberg is offline
Senior Member
 
Join Date: Oct 2007
Posts: 611
Downloads: 0
Uploads: 0
Default

Looks like you are right. I was too early for Hurrah.

All the sites I am working on work fine but I already found 2 large sites which just show empty spaces. You can see that the pano loads and also toolbar loads but you get a black page with the toolbar.

Scotts site is one
http://www.scottwitte.com/QTVR/EisnerFlash/
And the La Palma http://www.lapalma-virtualtour.nl/

Also viewat.org is missing the welcome popup saying "drag ......"

Hans
Reply With Quote
  #4  
Old 12-10-2007, 03:31 PM
HansNyberg HansNyberg is offline
Senior Member
 
Join Date: Oct 2007
Posts: 611
Downloads: 0
Uploads: 0
Default

One more.
the Ice sculpture is also empty.
http://www.360vt.be/ijssculptuur

These tours must have a common way of loading the panos which is not working.

Where are you Denis.?

Hans
Reply With Quote
  #5  
Old 12-10-2007, 03:31 PM
DMCDigital's Avatar
DMCDigital DMCDigital is offline
Senior Member
 
Join Date: Nov 2007
Posts: 128
Downloads: 0
Uploads: 0
Default OOpps !

I get the same thing on scotts site in IE 6/7 FF, OPERA and Safari....hhhmmmm
Reply With Quote
  #6  
Old 12-10-2007, 03:34 PM
HansNyberg HansNyberg is offline
Senior Member
 
Join Date: Oct 2007
Posts: 611
Downloads: 0
Uploads: 0
Default

Izoneguy

Your site http://www.cotfl.com/ works fine for me both in Firefx and Safari

Hans
Reply With Quote
  #7  
Old 12-10-2007, 03:56 PM
HansNyberg HansNyberg is offline
Senior Member
 
Join Date: Oct 2007
Posts: 611
Downloads: 0
Uploads: 0
Default

I found one connection.
There must be something with the loading of the images.

Both Scott and Birdseye use strips.

Hans
Reply With Quote
  #8  
Old 12-10-2007, 04:33 PM
HansNyberg HansNyberg is offline
Senior Member
 
Join Date: Oct 2007
Posts: 611
Downloads: 0
Uploads: 0
Default

I guess main problem is solved.

LaPalma is also using stripes.

Hans
Reply With Quote
  #9  
Old 12-10-2007, 05:21 PM
Trausti Hraunfjord's Avatar
Trausti Hraunfjord Trausti Hraunfjord is offline
Administrator
 
Join Date: Dec 2007
Location: Icelander in Peru(dise)
Posts: 1,563
Downloads: 1
Uploads: 0
Send a message via Skype™ to Trausti Hraunfjord
Default

Quote:
Originally Posted by HansNyberg View Post
I already found 2 large sites which just show empty spaces.

http://www.scottwitte.com/QTVR/EisnerFlash/
And the La Palma http://www.lapalma-virtualtour.nl/
http://www.scottwitte.com/QTVR/EisnerFlash/ OK
http://www.lapalma-virtualtour.nl/ Black


Quote:
Originally Posted by HansNyberg View Post
the Ice sculpture is also empty.
http://www.360vt.be/ijssculptuur
Black

Time to revert the system to before the install of the new flash.
Reply With Quote
  #10  
Old 12-10-2007, 05:44 PM
HansNyberg HansNyberg is offline
Senior Member
 
Join Date: Oct 2007
Posts: 611
Downloads: 0
Uploads: 0
Default

Quote:
Originally Posted by Tuddi View Post
From what Denis has said the panostribe uses 30% more time and processor force
than both cubes and movdecoder.

Scotts first site is using strips and it does not work on my MacBook Pro.

However he has converted it to smaller files using movies and that one works fine.
http://www.scottwitte.com/VR/eisner1200/

I have mailed Denis about this, hope he founds out about it soon.

Hans
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 11:48 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.